Openpath Outage at Reception

Incident Report for First American Equipment Finance

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 08:25 EST

Update

The vendor was unable to repair the double doors leading to reception due to a more complex issue with the OpenPath system.

Until further notice, the double doors leading to reception will continue to be propped open from 8am to 5pm, Monday through Friday.

If you are entering or exiting the office outside of those hours, you will have to use the elevator (to access the 3rd or 4th floors), the patio doors, or the stairwells.
Posted Oct 31, 2025 - 13:42 EDT

Identified

There is a current issue ongoing with the Openpath fob system near the reception doors.

The vendor has been engaged and the Openpath fob readers by reception will be down until Friday morning when they will be coming onsite to look at the lock. All other Openpath fob readers are working as expected.
Posted Oct 29, 2025 - 13:28 EDT
This incident affected: FAEF Infrastructure (Openpath).